ATR Stoploss Section Not Working – SSL + ATR + WAE

Community / Features & BugsCategory: BugsATR Stoploss Section Not Working – SSL + ATR + WAE
Steven asked 5 months ago

I have set my stoploss type to ATR, but when I change the fields in the ATR stoploss seciton of the SSL + ATR + WAE strategy it does not change anything no matter what I set the numbers to

1 Answers
Xeonophon answered 5 months ago

You have to turn off these settings for it to work, see the picture I posted here.

Attachments

Liked it? Take a second to support on Patreon!